Setting up your iPod/ iPad/ iPhone
for OverDrive

1 - Download the OverDrive Media Console through the app store on
your handheld device, and through the OverDrive site on your
computer: http://overdrive.com.

Note: Many more titles are available if you are willing to
transfer a title from your computer to your handheld device.
Most of the WMA titles can be transferred but not used
directly from the iPod...pad...phone. 500 titles vs. 3,000 + titles

2 - Download Adobe Digital Editions through the Internet on your
device or computer.

3 - Get an Adobe ID from http://www.adobe.com
e  Open OverDrive Media Console on your iPhone/ iPad
e  From the Library, tap Get Books + > Settings
e Go to 'eBook Settings'
e Tap 'Authorize'
The 'Adobe Authorization' screen opens
e Enter your Adobe ID and password
e Tap 'Authorize'

4 —You need iTunes v. 9.1 or newer. If you have an older version you’ll
need to upgrade.

5 - Both on your iDevice and your computer if transferring, you need to
adjust iTunes to manually manage music.

e  From your computer, plug in your iPad. On the left side bar, go
to devices>>iPad>>click on the summary tab (top of
screen)>>click on manually manage music, also Convert higher
rate songs to 128... (to download faster). Click on sync (bottom
right of screen). This will adjust the settings on both devices.

6 - You need Windows Media Player 9 or newer on your computer
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OverDrive & iPad, iPod touch,

iPhone

EBooks
You can download EPUB ebook format
You must have your OverDrive account on a computer, then transfer
to iPad, iPod touch, or iPhone. Requires iOS v4.0 or newer.
1 — Install OverDrive Media Console from App Store
2 - Authorize Your Device
1. A prompt will display the first time you download an eBook to
OverDrive Media Console for iPhone®/iPad®.
2. Enter your Adobe ID and password.
If you do not have an Adobe ID...
a. Select 'Register at Adobe.com'.
b. Follow the instructions to sign up for an Adobe ID.
c. In OverDrive Media Console, go to Get Books+ >
eBook Settings > Authorize with Adobe ID.
d. Enter the email address and password for your new
Adobe account.
3. Select 'Authorize’.
Alternate method:
1. In OverDrive Media Console for iPhone/iPad go to Get Books+
> eBook Settings > Authorize with Adobe ID.
2. Enter your Adobe ID and password.
a. Select 'Register at Adobe.com'.
b. Follow the instructions to sign up for an Adobe ID.
c. In OverDrive Media Console, go to Get Books+ >
eBook Settings > Authorize with Adobe ID.
d. Enter the email address and password for your new
Adobe account.
3. Select 'Authorize’.
Important: If you would like to download an eBook to another
computer or device, be sure to authorize using the same Adobe ID.

Audiobooks
Download all MP3 audiobooks directly from your iDevice:
Download Overdrive Media Console from Appstore
Download from a Windows computer then transfer:
All MP3 and most WMA audiobooks can be transferred to an
Apple device using the OverDrive Media Console.



OverDrive & Nook ﬁOO -

You can download EPUB & PDF ebook formats
You must have your OverDrive account on a computer, then transfer
to Nook
1 — Install Adobe Digital Editions
1. Open the Adobe Digital Editions download page.
2. Click 'Install'. 'Adobe Digital Editions Installer' is displayed.
3. Click 'Yes'. 'Adobe Digital Editions License’ is displayed.
4. To continue, click the 'l Agree' button. It is installed.
5. Adobe Digital Editions opens once installation is complete.
2 - Authorize Your Device
1. Open Adobe Digital Editions.
The 'Setup Assistant' dialog box is displayed.
2. Click 'Continue'. The 'Authorize Computer' screen is displayed.
3. Under 'Authorize Computer', enter the email address and
password for your Adobe ID.
Note that if you are using a NOOK® that you have registered to
make purchases at Barnes & Noble®, your device is already
authorized. You should use the same email address and
password to authorize Adobe Digital Editions on your
computer.
If you do not have an Adobe ID...
a. Click 'get an Adobe ID online'.
b. Follow the instructions to sign up for an Adobe ID.
c. Return to the Activation screen. If needed, reopen the
'Activation' screen from the Library view of Adobe
Digital Editions by going to Library > Authorize
Computer....
d. Enter the email address and password for your Adobe
account.
4. Click 'Activate’.
Your computer is authorized with your Adobe ID.
5. Click 'Finish' to close the 'Setup Assistant' dialog box.

Important: If you would like to transfer an eBook from Adobe Digital
Editions to an eBook reader, be sure to authorize your eBook reader
using the same Adobe ID.
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OverDrive Audiobooks & Ebooks = Easy!

1 —Search

2 — Add to Cart or Put on Hold

3 - Download
Check out Books in Cart
Select checkout period
Download

You can return eBooks early -

Open Adobe Digital Editions on your

The use of computer
Ebooks is growing

faster than

Audiobooks! In the "Library View," click on the

book you want to return

Click the triangular button next to
the title to open the Item Options window

Click on "Return Borrowed Item"

If using the OverDrive app on your handheld device, you
can return EPUB eBooks early (not PDF eBooks).

When you delete the book, you will see an option for
"Return and Delete."



OverDrive & Kindle Rmazonkindle

1 -You need a valid Kindle device:

e Kindle

e Kindle Cloud Reader
e Kindle for PC

e Kindle for Mac

e Kindle for iPhone® (also works on iPod touch®)
e Kindle for BlackBerry®

e Kindle for iPad®

e Kindle for Android™

e Kindle for Windows Phone 7

2 — Browse & search for Kindle books on PC, laptop or tablet
3 — Add titles to your cart, and check out

4 — Click “Get For Kindle” — this takes you to the Amazon website for
your title: You must be in a wireless location for your Kindle to receive
these titles. 3G downloads do not work for Library titles.

5 — On the Amazon Site, click “Get Library Book” — if you have not
already done so, you’ll be prompted to sign in to your amazon account.

6 — You'll see a screen asking you to choose a Kindle device or reading
application. Transfer the title to your Kindle using USB or through Wifi
directly to your Kindle.

7 — The book may not readily show downloading to your Kindle, but
should show up after a short while.

All Notes and Highlighting will only be preserved if you purchase the
title or download the title again.

Returning Kindle Books Early

Go to you Amazon account on the web —to Manage Your Kindle

Here you can delete and return early by clicking on the “Actions” drop
down next to each title that you have.

OverDrive & Android Phones
EBooks

You can c!ownload EPUB & MP3 an>01d
1 - Android 1.5 or newer

2 - Download OverDrive Media Console for Android
3 - Authorize Your Device

A prompt will display the first time you download an eBook to
OverDrive Media Console for Android™.

Select 'Settings' and enter your Adobe ID and password.

If you do not have an Adobe ID...

Select 'Register at Adobe.com'.

Follow the instructions to sign up for an Adobe ID.

In OverDrive Media Console for Android, go to App Settings > eBook
Options.

Enter the email address and password for your new Adobe account.
Select 'Authorize'.

Important: If you would like to download an eBook to another
computer or device, be sure to authorize using the same Adobe ID.

Special Problems
Patron unable to reach the log-in screen — this is a known
problem with our EZproxy pages that affects certain older
android systems — SOLUTION — use another browser, such as
opera mini or skyfire

Audiobooks
You can download MP3 format
Download Overdrive Media Player from Marketplace



Audiobook/ eBook Success:
Things we’ve learned the hard way

1. Don’t have your portable device plugged in to your
computer until you’re ready to transfer. If it’s
plugged in while you’re downloading you will get
tripped up.

2. Make sure your portable device is fully charged, or
nearly so, to transfer. If you’re out of battery you'll
be unsuccessful.

3. If something does not transfer: your computer
freezes, you run out of battery, you lose internet
connection, or whatever, delete the part that got
stuck and download that part again.

4. If one person is logged into a computer then logs
out, then another person wants to log in
immediately after, they may get an error message,
“unable to log in to this account.” If so, use a
different browser (EX: Firefox rather than Safari or
IE); make sure the other person’s browser isn’t still
open; turn the device off then on; or clear the
cookies.

http://pioneer.utah.gov 5. On AniPod/ iPad, you’re using three programs:
iTunes, the app store (to get OverDrive media
console), and the OverDrive media console, even for
an eBook. You must have all 3 on your iDevice.

Contact the Utah State Library at celbreference@utah.gov
or 715-6750 for more info

© 2011 Utah State Library m
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10.

11.

Through Adobe Digital Editions, which is on your PC
but not your handheld, you can return any item in
OverDrive. This frees up space on your account and
allows someone else to check out the item
immediately.

View an eBook on Adobe Digital Editions on your PC,
but on the Overdrive Media Console on the iPad,
etc.

Use iTunes to control where your audiobooks are
stored and found on your handheld device.

There are about 500 MP3 audiobooks, which are the
only ones you can download directly onto your
handheld, yet there are over 3200 WMA
audiobooks, with the vast majority being usable on
handheld devices. Search for titles and put holds on
them on your pc, check them out and download
them there, then transfer it to your iPad.

The best suggestion: if everyone on staff is using
them you will be able to answer questions that
arise.

Remember, there are some fantastic titles available
for free from your public library, so persist and
enjoy!

© 2011 Utah State Library

Error 0Ox80070057 Parameter is incorrect

1.

Open the Control Panel.

2. Open Folder Options and select the Viewtab.

. Select Show hidden files and folders.

. Un-check Hide protected operating system files.
. In the warning message you receive, click Yes.

. Click OK.

. Close the Control Panel.

00N O U~ W

Depending on your OS, it can be found in different locations:

- Windows 2000 and XP: C:\Documents and Settings\All Users\DRM
- Windows 98: C:\Windows\All Users\DRM

- Windows ME: C:\Windows\DRM

If you are using Vista, please do the following:

- Click the Start button. In the Start Searchbox, paste the following:
C:\Users\All Users\Application Data\Microsoft\Windows\DRM

- From the location above, delete ONLY the following 4 files:

* blackbox.bin

* drmstore.hds

* v3ks.bla

* v3ks.sec

9. Close all open windows and open OverDrive Media Console.

10. Go to Tools > Windows Media Player Security Upgrade. If it will not run
from the OverDrive Media Console, the security upgrade may also be run by
going to (in Internet Explorer only) the following site:
http://drmlicense.one.microsoft.com/Indivsite (Please make sure to have
Javascript and ActiveX enabled as well.)

11. Attempt to download an OverDrive Audio Book.

. If you are using Windows XP or earlier, rename the DRM folder to DRM.old.
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Error: OxCOOD2728

If the patron is using Vista or Windows 7 please ask them to follow these steps:

1. Open the 'Control Panel'".

2. Open 'Folder Options' and select the 'View' tab.
3. Select 'Show hidden files and folders'.

4. Uncheck 'Hide protected operating system files'.
5. In the warning message you receive, click 'Yes'.
6. Click 'OK'.

7. Close the Control Panel

8. Click the Start button. In the 'Start Search' box, paste the following:
C:\ProgramData\Microsoft\Windows\DRM

9. Press 'Enter’.

10. Delete ONLY the following 4 files:

blackbox.bin

drmstore.hds

v3ks.bla

v3ks.sec

11. Close this window and open OverDrive Media Console.

12. Go to 'Tools' > 'Windows Media Player Security Upgrade'.

If using another version of Windows Operating System follow these steps:
For steps 1-7 please follow the steps from above.

8. Rename the DRM folder to DRM.old.

Depending on your OS, it can be found in different locations:

- Windows 2000 and XP: C:\Documents and Settings\All Users\ DRM
- Windows 98: C:\Windows\All Users\DRM

- Windows ME: C:\Windows\DRM

9. Close this window and open OverDrive Media Console.

10. Go to Tools > Windows Media Player Security Upgrade.
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Troubleshooting

“Synchronize to continue your music subscription”

1) Switch Sansa Fuse to MTP Mode;
Settings > System Settings > USB Mode > MTP -- Leave the Sansa Fuze in MTP mode.
2) Plug the Sansa Fuze into the Computer, Confirm it is in MTP mode.
Start > My Computer -- Sansa Fuze appears under 'Other', not with a drive letter.
3) Reset registry for Sansa Fuze
Start > Control Panel > System > Hardware > Device Manager > Portable Device
Select Sansa Fuze
Uninstall
Wait 30 seconds
4) Restart the Computer
5) Plug in Sansa Fuze
6) Start OverDrive Media Console

7) Download books from OverDrive Media Console to Sansa Fuze



Error: OxCOOD2781

1. Open the “Control Panel”.

2. Open “Folder Options” and select the “View” tab.
3. Select “Show hidden files and folders”.

4. Un-check “Hide protected operating system files”.
5. In the warning message you receive, click “Yes”.
6. Click “OK”.

7. Close the Control Panel.

8. Rename the DRM folder to DRM.old.

Depending on your OS, it can be found in different locations: - Windows 2000 and XP:
C:\Documents and Settings\All Users\ DRM - Windows 98: C:\Windows\All Users\DRM -
Windows ME: C:\Windows\DRM

9. Close this window and open OverDrive Media Console.

10. Go to “Tools > Windows Media Player Security Upgrade”. If it will not run from the
OverDrive Media Console, the security upgrade may also be run by going to (in Internet
Explorer only) the following site: http://drmlicense.one.microsoft.com/Indivsite (Please
make sure to have Javascript and ActiveX enabled as well.)

11. Attempt to download an OverDrive Audio Book.
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Error: OxCO0OD2711

1. Open the 'Control Panel'".

2. Open 'Folder Options' and select the 'View' tab.
3. Select 'Show hidden files and folders'.

4. Uncheck 'Hide protected operating system files'.
5. In the warning message you receive, click 'Yes'.
6. Click 'OK'".

7. Close the Control Panel

If you are using Windows Vista:

1. Click the Start button. In the 'Start Search' box, paste the following:
C:\ProgramData\Microsoft\Windows\DRM

2. Press 'Enter".

3. Delete ONLY the following 4 files:
blackbox.bin

drmstore.hds

v3ks.bla

v3ks.sec

4. Close this window and open OverDrive Media Console.

5. Go to 'Tools' > 'Windows Media Player Security Upgrade'.

If it will not run from the OverDrive Media Console, the security
upgrade may also be run by going to (in Internet Explorer only) the
following site: http://drmlicense.one.microsoft.com/Indivsite

If you are using Windows XP or older:

1. Rename the DRM folder to DRM.old. Depending on your OS, it can be
found in different locations:

- Windows 2000 and XP: C:\Documents and Settings\All Users\ DRM

- Windows 98: C:\Windows\All Users\DRM

- Windows ME: C:\Windows\DRM

2. Close this window and open OverDrive Media Console.

3. Go to “Tools > Windows Media Player Security Upgrade”.

If it will not run from the OverDrive Media Console, the security
upgrade may also be run by going to (in Internet Explorer only) the
following site: http://drmlicense.one.microsoft.com/Indivsite

Once this has been done, please download the title again.
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